<!DOCTYPE html>
<html lang="en-AU">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800" rel="stylesheet">

<script src="https://use.fontawesome.com/121aa3b045.js"></script>
<title>Work With Us | Jobs at Community Restorative Centre</title>

<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Find and apply for jobs at CRC, we&#039;re always looking for new dedicated staff."/>
<link rel="canonical" href="https://www.crcnsw.org.au/about-us/work-with-the-crc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Work With Us | Jobs at Community Restorative Centre" />
<meta property="og:description" content="Find and apply for jobs at CRC, we&#039;re always looking for new dedicated staff." />
<meta property="og:url" content="https://www.crcnsw.org.au/about-us/work-with-the-crc/" />
<meta property="og:site_name" content="Community Restorative Centre" />
<meta property="article:publisher" content="https://www.facebook.com/CommunityRestorativeCentre" />
<meta property="og:image" content="https://www.crcnsw.org.au/wp-content/uploads/2020/10/WWUimage2.jpg" />
<meta property="og:image:secure_url" content="https://www.crcnsw.org.au/wp-content/uploads/2020/10/WWUimage2.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Find and apply for jobs at CRC, we&#039;re always looking for new dedicated staff." />
<meta name="twitter:title" content="Work With Us | Jobs at Community Restorative Centre" />
<meta name="twitter:site" content="@CRCNSW" />
<meta name="twitter:image" content="https://www.crcnsw.org.au/wp-content/uploads/2020/10/WWUimage2.jpg" />
<meta name="twitter:creator" content="@CRCNSW" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.crcnsw.org.au/#organization","name":"Community Restorative Centre","url":"https://www.crcnsw.org.au/","sameAs":["https://www.facebook.com/CommunityRestorativeCentre","https://www.linkedin.com/company/community-restorative-centre","https://www.youtube.com/channel/UCBojifVLQYwQVvHLYeTVHOw","https://twitter.com/CRCNSW"],"logo":{"@type":"ImageObject","@id":"https://www.crcnsw.org.au/#logo","url":"https://www.crcnsw.org.au/wp-content/uploads/2020/06/linkshareimage8.png","width":1229,"height":632,"caption":"Community Restorative Centre"},"image":{"@id":"https://www.crcnsw.org.au/#logo"}},{"@type":"WebSite","@id":"https://www.crcnsw.org.au/#website","url":"https://www.crcnsw.org.au/","name":"Community Restorative Centre","publisher":{"@id":"https://www.crcnsw.org.au/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.crcnsw.org.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.crcnsw.org.au/about-us/work-with-the-crc/#primaryimage","url":"https://www.crcnsw.org.au/wp-content/uploads/2020/10/WWUimage2.jpg","width":850,"height":400},{"@type":"WebPage","@id":"https://www.crcnsw.org.au/about-us/work-with-the-crc/#webpage","url":"https://www.crcnsw.org.au/about-us/work-with-the-crc/","inLanguage":"en-AU","name":"Work With Us | Jobs at Community Restorative Centre","isPartOf":{"@id":"https://www.crcnsw.org.au/#website"},"primaryImageOfPage":{"@id":"https://www.crcnsw.org.au/about-us/work-with-the-crc/#primaryimage"},"datePublished":"2016-10-24T21:46:59+11:00","dateModified":"2021-08-10T06:39:00+10:00","description":"Find and apply for jobs at CRC, we're always looking for new dedicated staff."}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Community Restorative Centre &raquo; Feed" href="https://www.crcnsw.org.au/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.crcnsw.org.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.12"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.crcnsw.org.au/wp-includes/css/dist/block-library/style.min.css?ver=5.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='https://www.crcnsw.org.au/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/ftg.css?ver=3.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.crcnsw.org.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.crcnsw.org.au/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.crcnsw.org.au/wp-content/themes/crc/style.css?ver=5.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='crc-style-css'  href='https://www.crcnsw.org.au/wp-content/themes/crc-child/style.css?ver=5.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='flipclock-css-css'  href='https://www.crcnsw.org.au/wp-content/themes/crc/css/flipclock.css?ver=all' type='text/css' media='all' />
<script type='text/javascript' src='https://www.crcnsw.org.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.crcnsw.org.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.crcnsw.org.au/wp-content/plugins/wp-cart-for-digital-products/lib/jquery.external.lib.js?ver=5.2.12'></script>
<script type='text/javascript' src='https://www.crcnsw.org.au/wp-content/plugins/wp-cart-for-digital-products/lib/jquery.lightbox-0.5.pack.js?ver=5.2.12'></script>
<script type='text/javascript' src='https://www.crcnsw.org.au/wp-content/plugins/wp-payment-gateway/lib/tooltips.js?ver=5.2.12'></script>
<script type='text/javascript' src='https://www.crcnsw.org.au/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.crcnsw.org.au/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js?ver=1.7.1'></script>
<link rel='https://api.w.org/' href='https://www.crcnsw.org.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.crcnsw.org.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.crcnsw.org.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.12" />
<link rel='shortlink' href='https://www.crcnsw.org.au/?p=517' />
<link rel="alternate" type="application/json+oembed" href="https://www.crcnsw.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crcnsw.org.au%2Fabout-us%2Fwork-with-the-crc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.crcnsw.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crcnsw.org.au%2Fabout-us%2Fwork-with-the-crc%2F&#038;format=xml" />

<!-- WP eStore Extra Shortcodes v5.1.9 -->
<link type="text/css" rel="stylesheet" href="https://www.crcnsw.org.au/wp-content/plugins/eStore-extra-shortcodes/eStore_extra_shortcode_css.css?ver=5.1.9" />


<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.crcnsw.org.au\/about-us\/work-with-the-crc\/"},"url":"https:\/\/www.crcnsw.org.au\/about-us\/work-with-the-crc\/","headline":"Work With...","datePublished":"2016-10-24T21:46:59+10:00","dateModified":"2021-08-10T16:39:00+10:00","publisher":{"@type":"Organization","@id":"https:\/\/www.crcnsw.org.au\/#organization","name":"Community Restorative Centre","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"description":"At the Community Restorative Centre (CRC), we have been delivering services to people affected by the criminal justice system since 1951. We believe a strong team that feels valued and supported is the best team to work effectively with clients so we work hard to create an environment that","author":{"@type":"Person","name":"Joshua Rhodes","url":"https:\/\/www.crcnsw.org.au\/author\/josh\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/ed9c2b51c226b83c75b0813c591e701f?s=96&d=mm&r=g","height":96,"width":96}}}</script>

<link type="text/css" rel="stylesheet" href="https://www.crcnsw.org.au/wp-content/plugins/wp-cart-for-digital-products/wp_eStore_style.css?ver=8.0.7" />

<!-- WP eStore plugin v8.0.7 - https://www.tipsandtricks-hq.com/wordpress-estore-plugin-complete-solution-to-sell-digital-products-from-your-wordpress-blog-securely-1059/ -->
<script type="text/javascript">
	JS_WP_ESTORE_CURRENCY_SYMBOL = "$";
	JS_WP_ESTORE_VARIATION_ADD_STRING = "+";
        JS_WP_ESTORE_VARIATION_DECIMAL_SEPERATOR = ".";
	JS_WP_ESTORE_VARIATION_THOUSAND_SEPERATOR = ",";
        JS_WP_ESTORE_VARIATION_CURRENCY_POS = "left";
        JS_WP_ESTORE_VARIATION_NUM_OF_DECIMALS = "2";    
	JS_WP_ESTORE_MINIMUM_PRICE_YOU_CAN_ENTER = "The minimum amount you can specify is ";
        JS_WP_ESTORE_URL = "https://www.crcnsw.org.au/wp-content/plugins/wp-cart-for-digital-products";
        JS_WP_ESTORE_SELECT_OPTION_STRING = "Select Option";
        JS_WP_ESTORE_SELECT_OPTION_ERROR_MSG = "You need to select an option before you can proceed.";JS_WP_ESTORE_PG_BUNDLE_URL = "https://www.crcnsw.org.au/wp-content/plugins/wp-payment-gateway";</script><script type="text/javascript" src="https://www.crcnsw.org.au/wp-content/plugins/wp-cart-for-digital-products/lib/eStore_read_form.js?ver=8.0.7"></script><link type="text/css" rel="stylesheet" href="https://www.crcnsw.org.au/wp-content/plugins/wp-payment-gateway/wp_pg_style.css" />
<script type="text/javascript">
jQuery(document).ready(function($) {
$(function(){
	$(".eStore_gateway").change(function(){
		var selected = $(this);
		var output = "";
		if(selected.val() == "stripe"){
			$.cookie("eStore_gateway", "stripe",{path: '/'});
			image = 'https://www.crcnsw.org.au/wp-content/plugins/wp-payment-gateway' + '/images/checkout_stripe.gif';
			$(".eStore_paypal_checkout_button").attr("src", image);
		}
                if(selected.val() == "stripe_basic"){
			$.cookie("eStore_gateway", "stripe_basic",{path: '/'});
			image = 'https://www.crcnsw.org.au/wp-content/plugins/wp-payment-gateway' + '/images/checkout_stripe_basic.gif';
			$(".eStore_paypal_checkout_button").attr("src", image);
		}
		if(selected.val() == "ccbill"){
			$.cookie("eStore_gateway", "ccbill",{path: '/'});
			image = 'https://www.crcnsw.org.au/wp-content/plugins/wp-payment-gateway' + '/images/checkout_ccbill.gif';
			$(".eStore_paypal_checkout_button").attr("src", image);
		}
		if(selected.val() == "ppadvancedA"){
			$.cookie("eStore_gateway", "ppadvancedA",{path: '/'});
			image = 'https://www.crcnsw.org.au/wp-content/plugins/wp-payment-gateway' + '/images/checkout_ppadvanced.gif';
			$(".eStore_paypal_checkout_button").attr("src", image);
		}
                if(selected.val() == "ppadvancedC"){
			$.cookie("eStore_gateway", "ppadvancedC",{path: '/'});
			image = 'https://www.crcnsw.org.au/wp-content/plugins/wp-payment-gateway' + '/images/checkout_ppadvanced.gif';
			$(".eStore_paypal_checkout_button").attr("src", image);
		}
		//Add more for other gateways
		$(".eStore_gateway").each(function(){
			$(this).val(selected.val());
		});
   });
});
});
</script>
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><link rel="icon" href="https://www.crcnsw.org.au/wp-content/uploads/2019/09/cropped-CRC-NSW-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.crcnsw.org.au/wp-content/uploads/2019/09/cropped-CRC-NSW-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.crcnsw.org.au/wp-content/uploads/2019/09/cropped-CRC-NSW-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.crcnsw.org.au/wp-content/uploads/2019/09/cropped-CRC-NSW-favicon-270x270.png" />

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-40709540-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
</head>

<body data-rsssl=1 class="page-template-default page page-id-517 page-child parent-pageid-96 wp-custom-logo group-blog">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-site-branding flex flex-around flex-align-center" role="banner">
		<div class="site-branding flex-site-branding flex-align-center">
			<div class="logo">
				<a href="https://www.crcnsw.org.au/" rel="home">
              <a href="https://www.crcnsw.org.au/" class="custom-logo-link" rel="home"><img width="399" height="89" src="https://www.crcnsw.org.au/wp-content/uploads/2019/09/cropped-Community-Restorative-Centre-CRC-NSW-logo.png" class="custom-logo" alt="Community Restorative Centre" srcset="https://www.crcnsw.org.au/wp-content/uploads/2019/09/cropped-Community-Restorative-Centre-CRC-NSW-logo.png 399w, https://www.crcnsw.org.au/wp-content/uploads/2019/09/cropped-Community-Restorative-Centre-CRC-NSW-logo-300x67.png 300w" sizes="(max-width: 399px) 100vw, 399px" /></a>					
				</a>
			</div>
			

			<button id="navButton" class="menu-toggle button-reset" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars m-button" aria-hidden="true"></i></button>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation flex-main-nav" role="navigation">

			<div class="nav-wrap">
				<div class="menu-top-menu-container"><ul id="primary-menu" class="menu nav-menu"><li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-103"><a href="https://www.crcnsw.org.au/get-help/">Get Help</a>
<ul class="sub-menu">
	<li id="menu-item-347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347"><a href="https://www.crcnsw.org.au/get-help/preparing-for-prison/">Preparing For Prison</a></li>
	<li id="menu-item-346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="https://www.crcnsw.org.au/get-help/surviving-on-inside/">Surviving on the Inside</a></li>
	<li id="menu-item-345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345"><a href="https://www.crcnsw.org.au/get-help/surviving-on-the-outside/">Surviving on the Outside: Getting Out of Prison</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-238"><a href="https://www.crcnsw.org.au/get-help/support-for-families/">Support For Families</a>
	<ul class="sub-menu">
		<li id="menu-item-239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239"><a href="https://www.crcnsw.org.au/get-help/support-for-families/family-support-information-advice-referrals/">Family Support, Information, Advice &#038; Referrals</a></li>
		<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://www.crcnsw.org.au/get-help/support-for-families/travel-support/">Travel Support for Prison Visitors</a></li>
		<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="https://www.crcnsw.org.au/get-help/support-for-families/video-visits/">Video Visits</a></li>
	</ul>
</li>
	<li id="menu-item-3732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3732"><a href="https://www.crcnsw.org.au/get-help/getting-out-factsheets/">Getting Out Factsheets</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.crcnsw.org.au/get-help/booklets-brochures/">Helpful Resources</a></li>
</ul>
</li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102"><a href="https://www.crcnsw.org.au/support-crc/">Support Us</a>
<ul class="sub-menu">
	<li id="menu-item-3258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3258"><a href="https://www.crcnsw.org.au/support-crc/donate-to-the-crc/">Donate</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.crcnsw.org.au/support-crc/volunteers/">Volunteering</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.crcnsw.org.au/support-crc/membership/">Membership</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101"><a href="https://www.crcnsw.org.au/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.crcnsw.org.au/services/telephone-information/">Telephone Information &#038; Referral Service</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-230"><a href="https://www.crcnsw.org.au/services/housing-support/">Casework and Housing Support</a>
	<ul class="sub-menu">
		<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://www.crcnsw.org.au/services/housing-support/womens-transitional-and-post-release-service/">Women’s Transitional and Post-Release Service (Inner City Sydney)</a></li>
		<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="https://www.crcnsw.org.au/services/housing-support/transitional-post-release-service-nepean-blue-mountains/">Transitional and Post-Release Service (Nepean/Blue Mountains)</a></li>
		<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://www.crcnsw.org.au/services/housing-support/transitional-boarding-house-inner-west/">Transitional Boarding House Support (Inner West)</a></li>
		<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="https://www.crcnsw.org.au/services/housing-support/transitional-indigenous-broken-hill/">Transitional Indigenous Service (Broken Hill &#038; Wilcannia)</a></li>
		<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.crcnsw.org.au/services/housing-support/extended-reintegration-service-south-western-sydney/">Extended Reintegration Service (South Western Sydney)</a></li>
	</ul>
</li>
	<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="https://www.crcnsw.org.au/services/alcohol-and-other-drugs-support/">Support with Alcohol &#038; Other Drugs</a></li>
	<li id="menu-item-3775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3775"><a href="https://www.crcnsw.org.au/services/pathways-home/">Youth Services</a></li>
	<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="https://www.crcnsw.org.au/services/court-support/">Court Support Scheme</a></li>
	<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="https://www.crcnsw.org.au/services/jailbreak-radio/">Jailbreak Radio Program</a></li>
	<li id="menu-item-2745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2745"><a href="https://www.crcnsw.org.au/services/miranda-project/">The Miranda Project</a>
	<ul class="sub-menu">
		<li id="menu-item-2950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2950"><a href="https://www.crcnsw.org.au/services/miranda-project/about/">About The Miranda Project</a></li>
		<li id="menu-item-2749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2749"><a href="https://www.crcnsw.org.au/services/miranda-project/newsletter/">Miranda Newsletter</a></li>
	</ul>
</li>
	<li id="menu-item-1982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1982"><a href="https://www.crcnsw.org.au/services/locked-out/">Locked Out</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="https://www.crcnsw.org.au/services/ndis-information/">NDIS Information</a></li>
	<li id="menu-item-2596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2596"><a href="https://www.crcnsw.org.au/services/post-release-music-arts/">Music &#038; Arts Programs</a></li>
	<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="https://www.crcnsw.org.au/services/specialist-training/">Specialist Training</a></li>
</ul>
</li>
<li id="menu-item-3858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3858"><a href="https://www.crcnsw.org.au/stories/">Stories</a>
<ul class="sub-menu">
	<li id="menu-item-616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-616"><a href="https://www.crcnsw.org.au/stories/success-stories/">Success Stories</a>
	<ul class="sub-menu">
		<li id="menu-item-2666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2666"><a href="https://www.crcnsw.org.au/stories/success-stories/nathans-story/">Nathan</a></li>
		<li id="menu-item-2667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2667"><a href="https://www.crcnsw.org.au/stories/success-stories/leahs-story/">Leah</a></li>
		<li id="menu-item-2668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2668"><a href="https://www.crcnsw.org.au/stories/success-stories/reggies-story/">Reggie</a></li>
		<li id="menu-item-2663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2663"><a href="https://www.crcnsw.org.au/stories/success-stories/sandras-story/">Sandra</a></li>
		<li id="menu-item-2664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2664"><a href="https://www.crcnsw.org.au/stories/success-stories/christofs-story/">Christof</a></li>
		<li id="menu-item-2662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2662"><a href="https://www.crcnsw.org.au/stories/success-stories/richards-story/">Richard</a></li>
		<li id="menu-item-2661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2661"><a href="https://www.crcnsw.org.au/stories/success-stories/ahmeds-story/">Ahmed</a></li>
		<li id="menu-item-2665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2665"><a href="https://www.crcnsw.org.au/stories/success-stories/jodines-story/">Jodine</a></li>
		<li id="menu-item-2660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2660"><a href="https://www.crcnsw.org.au/stories/success-stories/franciss-story/">Francis</a></li>
	</ul>
</li>
	<li id="menu-item-3862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3862"><a href="https://www.crcnsw.org.au/stories/crc-miranda-gallery/">Miranda Gallery</a>
	<ul class="sub-menu">
		<li id="menu-item-4019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4019"><a href="https://www.crcnsw.org.au/stories/crc-miranda-gallery/heal-country-heal-our-nation-heal-our-spirit/">Heal Country, Heal our Nation, Heal our Spirit</a></li>
		<li id="menu-item-4020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4020"><a href="https://www.crcnsw.org.au/stories/crc-miranda-gallery/iwd-2021/">Strength and Courage of Women</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99"><a href="https://www.crcnsw.org.au/advocacy/">Advocacy</a>
<ul class="sub-menu">
	<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://www.crcnsw.org.au/advocacy/research/">CRC Research and Publications</a></li>
	<li id="menu-item-558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-558"><a href="https://www.crcnsw.org.au/advocacy/prison-reform-campaign/">CRC Campaign Work</a></li>
	<li id="menu-item-3702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3702"><a href="https://www.crcnsw.org.au/advocacy/crc-in-the-media/">CRC in the Media</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257"><a href="https://www.crcnsw.org.au/advocacy/media-policy/">Media Inquiries and Media Policy</a></li>
	<li id="menu-item-3806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3806"><a href="https://www.crcnsw.org.au/advocacy/advocacy-resources/">Advocacy Resources</a></li>
</ul>
</li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page current-page-ancestor current-menu-ancestor current-menu-parent current-page-parent current_page_parent current_page_ancestor menu-item-has-children menu-item-98"><a href="https://www.crcnsw.org.au/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://www.crcnsw.org.au/about-us/crc-history/">CRC History</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="https://www.crcnsw.org.au/about-us/patron-michael-kirby/">Our Patron</a></li>
	<li id="menu-item-2217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2217"><a href="https://www.crcnsw.org.au/about-us/our-partners/">Our Partners</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a href="https://www.crcnsw.org.au/about-us/key-staff/">Key Staff</a></li>
	<li id="menu-item-4153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4153"><a href="https://www.crcnsw.org.au/about-us/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.crcnsw.org.au/about-us/annual-reports/">Annual Reports</a></li>
	<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="https://www.crcnsw.org.au/about-us/awards/">Awards</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255"><a href="https://www.crcnsw.org.au/about-us/feedback/">Feedback</a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-517 current_page_item menu-item-532"><a href="https://www.crcnsw.org.au/about-us/work-with-the-crc/" aria-current="page">Work with CRC</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.crcnsw.org.au/about-us/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>				<div class="nav-phone flex-nav-phone">
					<ul class="text-right">
						<li class="font-s">CRC telephone</li>
						<li class="blue"><a class="tel-number" href="tel:9288 8700">9288 8700</a></li>
					</ul>
				</div>
				<button class="button-loupe flex-button-loupe">
					<span class="screen-reader-text">Search</span>
					<img src="https://www.crcnsw.org.au/wp-content/themes/crc/img/loupe.svg" alt="open search icon" class="el-loupe"/>
					<img src="https://www.crcnsw.org.au/wp-content/themes/crc/img/up-carat.svg" alt="close search icon" class="el-carat"/>
				</button>
			</div>
			<div class="nav-search clear">
				<form role="search" method="get" class="search-form" action="https://www.crcnsw.org.au/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field"
            placeholder="Search for anything…"
            value="" name="s"
            title="Search for:" />
    </label>
    <button type="submit" class="btn-search-submit">
      <img src="https://www.crcnsw.org.au/wp-content/themes/crc/img/white-loupe.svg" alt="search icon" />
    </button>
</form>
			</div>

		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
	<div id="content" class="site-content">
	<div id="primary" class="content-area flex-reverse flex-reverse__column">
		<main id="mainContent" class="site-main flex-three-fourth" role="main">

			<h1 class="blue m-font-xl font-xxl page-title">Work With CRC</h1>

			
<article id="post-517" class="post-517 page type-page status-publish hentry">

	<div class="entry-content">
		<p>At the Community Restorative Centre (CRC), we have been delivering services to people affected by the criminal justice system since 1951. We believe a strong team that feels valued and supported is the best team to work effectively with clients so we work hard to create an environment that is professional, respectful and culturally safe.<br />
&nbsp;<br />
<img src="https://www.crcnsw.org.au/wp-content/uploads/2020/10/WWUimage2.jpg"><br />
&nbsp;<br />
<div id="ja-jobs-widget"></div>
		<script>
			var _jaJobsSettings = {
				key: "AU3_xnlqrakbkeauloovoplgif6edy",
				jobListSettings: {
noJobsContent: "Sorry, there are no positions vacant at CRC at the moment. Please check back later."
},
				applicationFormSettings: {
					useExternalApplicationForm: true,
					showExternalApplicationFormInNewWindow: false
				}
			};
		</script>
		<script src="//apps.jobadder.com/widgets/v1/jobs.min.js"></script></p>
<hr />
<h2 class="blue">Hear from CRC staff about why you should consider working for CRC</h2>
<h2>Meet Gail Gray, Aboriginal Case Worker with the Miranda Project!</h2>
<div id="accordion-4" class="accordion no-js"><br />
<img class="alignleft" src="https://www.crcnsw.org.au/wp-content/uploads/2021/08/Gail_image2.jpg"/><em>“Looking back, I can’t believe how far I’ve come&#8230;I feel like I’ve lived a couple of lives in my lifetime!”</em></p>
<p>A proud Koori woman, Gail is dedicated to supporting women involved in the criminal justice system. She has faced her own challenges in the past, and she uses her lived experiences to help others, every single day.</p>
<p>
					<h3 role="button" id="accordion-1-t1" class="accordion-title js-accordion-controller" aria-controls="accordion-1-c1" aria-expanded="false" tabindex="0">
				&gt; Read more			</h3>
		
		<div id="accordion-1-c1" class="accordion-content" aria-hidden="true">
			</p>
<p><strong>Overcoming the past, transforming the future: Gail Gray’s journey to become an Aboriginal Case Worker</strong></p>
<p>Gail Gray greets everyone with her warm laugh and welcoming personality. As an Aboriginal Case Worker at the Community Restorative Centre (CRC), Gail provides a helping hand to women navigating the prison system. Many of the people she works with have stories similar to the earlier chapters of Gail’s own life. After overcoming challenges with drug use and prison, Gail now uses her lived experience to help other women do the same. </p>
<p><strong>With women, for women</strong></p>
<p>A proud Koori woman, Gail Gray is an Aboriginal Case Worker co-located at a Women’s Health Centre in Penrith. Taking a holistic approach to case management, Gail uses her initial contact with clients to get to know them, then gradually builds their trust. </p>
<p><em>“I love that I’m working with women, for women. We have a fantastic, supportive team, and we all share the load. Being able to empower other women to take control of their lives and reach their goals is really rewarding.”</em></p>
<p>Gail helps her clients identify and achieve their goals &#8211; whether it’s to secure housing, manage their mental health, overcome alcohol and other drug dependency,  find employment, or avoid prison. Importantly, she understands just how critical these goals are. </p>
<p><strong>Seeds of change</strong></p>
<p>Born on the mid north coast of New South Wales, Gail came to live with her grandparents in Redfern when she was a toddler. Growing up in the eastern suburbs of Sydney wasn’t always easy.</p>
<p><em>“I left school early and got involved in the drug scene. I was in and out of prison for a long time. There was a particular moment when I was in prison &#8211; my release date was coming up, but I didn’t want to get out. I was so institutionalised that I didn’t know how to exist outside the system. At that point, I realised there was something really wrong.”</em></p>
<p>This realisation planted a seed of hope in Gail’s life, although positive change took some time  to occur. It wasn’t until she was again in a place of desperation and entered a rehabilitation program that she turned her life around. Now, Gail’s doing better than ever, and she wants to help others reach their potential, too.</p>
<p><strong>Reflections and celebrations</strong></p>
<p>Gail celebrated two anniversaries in July. The first was her three-year anniversary of working at CRC &#8211; and we’re so grateful for all the work she’s done to help women in that time. </p>
<p>The second celebration? She’s been out of prison for 15 years! </p>
<p><em>“Looking back, I can’t believe how far I’ve come. I’m pinching myself. I feel like I’ve lived a couple of lives in my lifetime! I sent a message around to my colleagues, and everyone celebrated with me. My story reinforces our belief that you should never give up on someone.”</em></p>
<p>At CRC, Gail has truly found a place where she can contribute with purpose. But the best thing about Gail’s role? It works. Taking on a client and supporting them to live their best life is something she finds incredibly rewarding.</p>
<p><em>“There’s one story that comes to mind: a young woman who was facing homelessness and caught up in the drug scene when I first engaged with her. Today, she’s found stability, a home, and a job. She has a future. That gives me a lot of joy.”</em></p>
<p><strong>Advocacy for all</strong></p>
<p>Gail is passionate about advocating for those who don’t have a voice. Society often sees the people she assists as criminals rather than human beings. Gail believes these attitudes and beliefs are grounded in stigma, and she works hard every day to challenge them. </p>
<p>Gail says she’s proud to work for an organisation with strong values around social justice. She prioritises the immediate needs of each client, but she’s also vocal in her advocacy for systemic reform on a broader scale.</p>
<p><em>“When people think about the challenges in this type of role, many others might think the clients are challenging. But the biggest challenge is working with the structural injustice entrenched in the correctional system. Navigating these systems is difficult, and that’s why our work at the CRC is so important. We advocate for people who might otherwise fall through the cracks.”</em></p>
<p>At CRC, we believe every person’s story matters. Whether it’s our clients or employees, we’re passionate about ensuring everyone can shape a life they’re proud of. And we’re so grateful that Gail’s story has become part of our own.</p>
<p>		</div>

		<br />
&nbsp;<br />
<div id="accordion-2" class="accordion no-js"></div></p>
<h2>Meet Paul Hardy!</h2>
<p><img class="alignleft" src="https://www.crcnsw.org.au/wp-content/uploads/2021/07/Paulresize.jpg"/><br />
<em>“This work is so worthwhile. You can see the positive outcomes of your work. No matter your role, you complete it with integrity at heart.”</em></p>
<p>Having held the Manager position for our Alcohol and Other Drugs Program for several years, he’s now preparing to lead our newest service: the Reintegration Housing Support Program. With this new program comes a new and exciting opportunity to establish our vital services across Sydney, Newcastle, Wollongong and Dubbo.</p>
<p>
					<h3 role="button" id="accordion-2-t1" class="accordion-title js-accordion-controller" aria-controls="accordion-2-c1" aria-expanded="false" tabindex="0">
				&gt; Read more			</h3>
		
		<div id="accordion-2-c1" class="accordion-content" aria-hidden="true">
			</p>
<p><strong>A chance for everyone &#8211; Introducing Paul Hardy, the pioneer of our newest Housing Support Program</strong></p>
<p>We all need a little support sometimes. But what if no one&#8217;s there to help when you need it most? Paul Hardy has spent almost nine years with us, assisting people who use alcohol and other drugs (AOD). Now, he’s preparing to take the next step: managing our new program to help people return to the community following release from prison.</p>
<p><strong>A career of caring</strong></p>
<p>Paul Hardy believes that everyone should be able to access support to change their life for the better. This belief has seen him pursue a career in the human services sector, and it serves as his guiding light at CRC. </p>
<p>In his nine years with us, Paul has managed our Alcohol and Other Drugs (AOD) Program. But now, he’s preparing to launch into an exciting, brand new position as Regional Manager of our Reintegration Housing Support Program, funded by the Department of Communities and Justice.</p>
<p>Paul’s passion for helping others stems back to his days as a young Sociology student in London. While studying, he became more and more aware of how our society creates unfair disadvantages for some and provides great privilege for others. Paul quickly knew where to point his career path. And after two decades working in various homelessness and AOD service organisations in the UK and Australia, Paul says he’s still excited by the prospect of helping others to improve their living circumstances. </p>
<p><em>“At CRC, our supportive culture runs through the entire organisation. I’ve been given the freedom to implement our model of work in a brand-new program. I want to support our clients and make our services as accessible as possible. That’s why I’m excited to begin this new role and introduce a new group of Senior Transition Case Workers and Transition Case Workers to our organisation.”</em></p>
<p><strong>A new beginning</strong></p>
<p>As he prepares to launch the Program, Paul is busily preparing to hire a number of new recruits to join this newly created team. He can’t wait to get them involved in establishing and delivering these vital services.</p>
<p><em>“Our role is to connect with and support people who are about to be released from prison into the community across Sydney and regional New South Wales. Our focus will be on assisting people to secure long-term housing, obtaining identification, Centrelink payments, and opening bank accounts. We’ll also be linking them to general practitioners, and mental health and drug and alcohol services. Too often, people are released with no clothes and no phone – but we’ll help give them the foundation to rebuild their life.”</em></p>
<p>Paul and his team will establish CRC’s services in Sydney, Newcastle, Wollongong, and Dubbo. This means our dedicated team of case management staff will help more people access vital support and, ultimately, transition successfully into the community. </p>
<p><em>“There is a real need for our services in these areas. It’s a privilege to work alongside such dedicated people. At CRC, we believe everyone deserves another chance.”</em></p>
<p><strong>CRC &#8211; a chance to make a real difference</strong></p>
<p>Reflecting on his time with us so far, Paul says that our methods consistently improved our clients’ livelihoods and wellbeing. He recalls the results of a research paper that tracked client interactions with CRC, and showed a significantly lowered engagement with the criminal justice system over time. </p>
<p>The paper reinforced what Paul already knew: our processes work, and they improve lives. </p>
<p>Paul has spent his career immersing himself in the sector he loves. And in his spare time, he’s a proud member of the Practice Leadership Group for the Network of Alcohol and Other Drugs Agencies (NADA). He recalls with pride one of his most memorable moments with us: having his AOD team win an award for Excellence in Treatment. </p>
<p><em>“My work at CRC has opened the door to many unique and interesting experiences. I’ve also been asked to give talks about the work we’ve done!”</em></p>
<p>Paul now has team-building front of mind and is looking to hear from people with the integrity and passion to join him at CRC.</p>
<p><em>“I feel proud to be hiring for this team and this Program. This line of work is so worthwhile, not just because you’re doing the right thing – but because you can see the positive outcomes of your work. No matter your role, you complete it with integrity at heart.”</em></p>
<p>		</div>

		<br />
&nbsp;</p>
<h2>Meet our Program Director &#8211; Operations and Service Delivery, Michelle Bryant!</h2>
<p><div id="accordion-3" class="accordion no-js"></div><br />
<img class="alignleft" src="https://www.crcnsw.org.au/wp-content/uploads/2021/07/Michelleresize3.jpg"/><em>“I feel like I am where I’m meant to be.”</em></p>
<p>Michelle never thought she’d enter the community services sector, but after an eye-opening volunteer experience in Tanzania, her life was forever changed. In the past four years since she joined us, she’s worked to ensure all the necessary support and services are available for our team. Find out how Michelle’s career path led her to us through the &#8216;read more&#8217; button below.<br />

					<h3 role="button" id="accordion-3-t1" class="accordion-title js-accordion-controller" aria-controls="accordion-3-c1" aria-expanded="false" tabindex="0">
				&gt; Read more			</h3>
		
		<div id="accordion-3-c1" class="accordion-content" aria-hidden="true">
			<br />
<strong>Michelle Bryant supports our team &#8211; so they can empower others</strong></p>
<p>No matter how sure we are of our life plan, our true calling will always make its voice heard. That’s exactly how Michelle Bryant came to be our Program Director &#8211; Operations and Service Delivery. Exploring her interests later in life led her to pursue a career path she never thought she’d take. But it brought her to us, and since then, she’s never looked back.</p>
<p><strong>From corporate to community</strong></p>
<p>Michelle has never turned down the chance of a new adventure. Over the course of her career, she’s skillfully and enthusiastically navigated the corporate, tech and not-for-profit sectors. For the past four years, she’s brought her love for helping others to our team at CRC.</p>
<p>As our Program Director &#8211; Operations and Service Delivery, Michelle ensures all the necessary support, structure and assistance is available for our team. Whether she’s conducting a debrief, organising clinical support or creating policies to support our employees, Michelle says she feels right at home at CRC.</p>
<p><em>“I feel like I am where I’m meant to be. What we do and how we do it is amazing. I take my hat off to our team members every day. Our work is challenging, but it’s also rewarding; I love knowing that my work impacts our team, which then has a ripple effect on our clients.”</em></p>
<p><strong>Beauty in change</strong></p>
<p>Michelle is no stranger to new beginnings; she’s worked across the corporate and NFP sectors, and even operated her own software development company. With each new direction, she’s been reminded of her true calling: to help those with lived experience in the justice system achieve their goals &#8211; no matter how big or small.</p>
<p>She recalls the moment that first sparked her interest in human services work &#8211; a moment which set her on the path to us:</p>
<p><em>“After working in the corporate sector through my 20s, I started my software development company. But after 13 years, I went looking for something new. I sold the business and spent a couple of months volunteering in Tanzania. It was an incredible experience, and it opened my eyes. I realised that I wanted to pursue a career where I could truly connect with people &#8211; in a human and authentic way.”</em></p>
<p>After returning home to Australia, Michelle spent almost a decade working for a NFP focused on addressing youth homelessness. When she joined our team, she described it as, ‘like winning the jackpot, twice!’</p>
<p><em>“At CRC, I’ve found an organisation where people respect one another. Our values align and we have a genuinely good culture. I love the way people are supported to do their work here; we all understand how important our roles are.”</em></p>
<p><strong>Community spirit</strong></p>
<p>In the four years since she joined CRC, Michelle has relished working for an organisation that works to evidence-based practices. She says she gets to do what she loves while learning something new each day.</p>
<p>And the most important lesson? The value of practicing non-judgement across every aspect of her work.</p>
<p><em>“It’s a privilege to work with people with lived experience. At CRC, everyone works together and treats each other the same way we treat our clients. I’m proud to work with a team that is so inclusive, professional and culturally aware. We make a difference to peoples’ lives, and our people truly feel connected to our mission.”</em></p>
<p>		</div>

		<br />
&nbsp;</p>
<h2>Meet our HR Manager, Cathy Saunders!</h2>
<p><div id="accordion-4" class="accordion no-js"></div><br />
<img class="alignleft" src="https://www.crcnsw.org.au/wp-content/uploads/2021/07/Cathyresize2.png"/><em>“I love the people I work with at CRC. Here, I’m truly connected with the team, in a place where I can see the value of what I do.”</em></p>
<p>While Cathy&#8217;s been with us for 16 years, she’s spent the past decade building her role from the ground up. She uses her determination, drive and passion to create the best outcomes for our staff &#8211; and she can’t wait to see what lies ahead for CRC.</p>
<p>
					<h3 role="button" id="accordion-4-t1" class="accordion-title js-accordion-controller" aria-controls="accordion-4-c1" aria-expanded="false" tabindex="0">
				&gt; Read more			</h3>
		
		<div id="accordion-4-c1" class="accordion-content" aria-hidden="true">
			<br />
<strong>Growing together: how Cathy Saunders turned her compassion for community into a career</strong></p>
<p>HR Manager, Cathy Saunders says she’s truly found her place working at Community Restorative Centre. Driven, determined and passionate, she’s shaped her role over the course of a decade. Yet even after all this time, she still feels like she’s just getting started. And she’s excited to see what’s next for CRC.</p>
<p><strong>From the ground up</strong></p>
<p>Cathy Saunders is not your typical HR Manager. A self-described jack of all trades, she loves nothing more than to jump in head-first to support our team through any circumstance; and she’s always ready to extend a helping hand to those who need it. With a career path as diverse as her skill set, Cathy has crafted her role at CRC from the ground up. </p>
<p>First joining us 16 years ago as a Women’s Transition Worker, Cathy’s worked across multiple teams in both client-facing and office-based roles. Having been on the frontline of our services, she takes pride in listening to our team and truly understanding what they need. </p>
<p><em>“I’m here to help our people, so we can keep doing the good work we do! From conducting interviews, to onboarding new staff and creating internal policies and procedures, I’m ready to help with anything they need. When I first started at CRC, I had no idea I’d end up in this role. But because of my past experience with work health and safety, I noticed we had gaps to fill. I wanted to help, so I said, ‘I’m going to do this!’, and resourced myself to be able to do that.”</em></p>
<p><strong>Switching careers</strong></p>
<p>Cathy hasn’t always worked in the community services sector. Rather, her career had a very different beginning: as a trainee Park Ranger on Magnetic Island, and later as a Zookeeper in Sydney. But after studying a Bachelor of Social Science, she realised her passion lay in supporting vulnerable people in the community. </p>
<p>Spurred on by this revelation, she left her job at the Zoo and started job seeking in the community sector, before coming to work with us as a volunteer mentor.</p>
<p><em>“I fell in love with the organisation, their people, and what they do for the community. Their mission and values drew me to work here. I realised I had lived my life with so many reliable support systems available to me, and I imagined what it would be like for people who needed help but couldn’t access those supports. It’s amazing what a bit of human kindness can do for another person!”</em></p>
<p><strong>Finding purpose and place</strong></p>
<p>Now entering her tenth year as our HR Manager, Cathy says she can’t imagine working for another organisation. She loves using her practical experience and her curiosity to achieve the best outcomes for our staff. And all the while, she’s felt completely supported to learn and grow as a professional. </p>
<p><em>“I love the people I work with. I have had a lot of jobs, with different managers and colleagues – but here, I’m truly working with my people. I am my genuine and best self, working in a place where I can see the value of my work. Working here has allowed me to grow a new skill I never knew I had. It’s changed and enhanced my entire life, and I know it’s my purpose.”</em></p>
<p>As she reflects on the past 16 years with us, Cathy acknowledges that by working to help others, she’s also learned about herself, and what drives her. She says she’s grateful to have found an organisation that has allowed her to work as independently as possible.</p>
<p><em>“It feels incredible to observe and provide effective, operational and clinical supervision that achieves real results. And I’ve learned so much here! I had an opportunity to say, ‘I need to know more.’ and CRC has supported me through it all. I’ve even finished my Diploma in HR. You can make this role your own, while supporting people to positively change their lives. What could be more rewarding than that?”</em><br />
		</div>

		<br />
</div>
<div style="background-color: #a3bbe2; padding: 12px;">
<h2>Equal Employment Opportunity Employer</h2>
<p>The Community Restorative Centre is an Equal Employment Opportunity (EEO) employer. It is the right of all individuals to be fairly considered for a position within an organisation for which they have the necessary skills and qualifications, and to be treated fairly within their employment. Every workplace in Australia is subject to Equal Employment Opportunity laws.</p>
<p>CRC&#8217;s policy is to ensure that we put the most capable person in the job, regardless of personal or physical attributes and circumstances. CRC offers a supportive work environment where there are opportunities to practise innovative service delivery. We provide regular support and training sessions and we encourage creativity in working with people with a history of criminal justice system involvement and their families.</p>
<p>We are bound by anti-discrimination legislation including:</p>
<ul>
<li>Disability Discrimination Act 1992 (Cth)</li>
<li>Human Rights and Equal Opportunity Commission Act 1986 (Cth)</li>
<li>Industrial Relations Act 1996 (NSW)</li>
<li>Racial Discrimination Act 1975 (Cth)</li>
<li>Sex Discrimination Act 1984 (Cth)</li>
<li>Anti-Discrimination Act 1977 (NSW), including “Carers Responsibilities” &amp; Amendment March 2001 (NSW)</li>
</ul>
</div>
	</div><!-- .entry-content -->

	</article><!-- #post-## -->

		</main><!-- #main -->
		<aside class="flex-quarter dark-blue-bg white">
						<div class="aside-nav">
				<h3 class="sidebar-title m-font-xl font-l"><a href="https://www.crcnsw.org.au/about-us/">About Us</a></h3>
				<div class="aside-hidden">
					
					<ul id="menu-top-menu" class="menu">
											<li class="menu-item menu-item-type-post_type menu-item-object-page  page_item page-item-148 ">
							<a href="https://www.crcnsw.org.au/about-us/crc-history/">CRC History</a>
													</li>
											<li class="menu-item menu-item-type-post_type menu-item-object-page  page_item page-item-178 ">
							<a href="https://www.crcnsw.org.au/about-us/patron-michael-kirby/">Our Patron</a>
													</li>
											<li class="menu-item menu-item-type-post_type menu-item-object-page  page_item page-item-2205 ">
							<a href="https://www.crcnsw.org.au/about-us/our-partners/">Our Partners</a>
													</li>
											<li class="menu-item menu-item-type-post_type menu-item-object-page  page_item page-item-176 ">
							<a href="https://www.crcnsw.org.au/about-us/key-staff/">Key Staff</a>
													</li>
											<li class="menu-item menu-item-type-post_type menu-item-object-page  page_item page-item-4150 ">
							<a href="https://www.crcnsw.org.au/about-us/board-of-directors/">Board of Directors</a>
													</li>
											<li class="menu-item menu-item-type-post_type menu-item-object-page  page_item page-item-182 ">
							<a href="https://www.crcnsw.org.au/about-us/annual-reports/">Annual Reports</a>
													</li>
											<li class="menu-item menu-item-type-post_type menu-item-object-page  page_item page-item-150 ">
							<a href="https://www.crcnsw.org.au/about-us/awards/">Awards</a>
													</li>
											<li class="menu-item menu-item-type-post_type menu-item-object-page  page_item page-item-163 ">
							<a href="https://www.crcnsw.org.au/about-us/feedback/">Feedback</a>
													</li>
											<li class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item current_page_item page_item page-item-517 ">
							<a href="https://www.crcnsw.org.au/about-us/work-with-the-crc/">Work With Us</a>
													</li>
											<li class="menu-item menu-item-type-post_type menu-item-object-page  page_item page-item-126 ">
							<a href="https://www.crcnsw.org.au/about-us/contact-us/">Contact Us</a>
													</li>
										</ul>
					
                    <p><a href="https://www.crcnsw.org.au/support-crc/donate-to-the-crc/" role="button" class="btn-blue white-bg" data-label="Donate to the CRC">Donate</a></p>
                   
					<script type="text/javascript">
						// open submenu if main page is active
						jQuery('.aside-nav ul>li.current-menu-item').addClass('side-menu-active');
						// open submenu if sub page is active
						jQuery('.aside-nav ul>li>ul>.current-menu-item').parent().parent().addClass('side-menu-active');
					</script>
				</div>
			</div>
		</aside>
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="menu-widgets flex flex-justify">
			<div class="footer-navs flex m-hidden">
				<div class="footer-col-menu"><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593"><a href="https://www.crcnsw.org.au/services/telephone-information/">Telephone Information &#038; Referral Service</a></li>
<li id="menu-item-594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-594"><a href="https://www.crcnsw.org.au/get-help/">Get Help</a></li>
<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="https://www.crcnsw.org.au/?page_id=328">Family &#038; Friends</a></li>
<li id="menu-item-379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379"><a href="https://www.crcnsw.org.au/get-help/booklets-brochures/">Helpful Resources</a></li>
</ul></div></div>				<div class="footer-col-menu"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-598"><a href="https://www.crcnsw.org.au/services/housing-support/">Casework and Housing Support</a></li>
<li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="https://www.crcnsw.org.au/get-help/support-for-families/">Support For Families</a></li>
<li id="menu-item-600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600"><a href="https://www.crcnsw.org.au/services/alcohol-and-other-drugs-support/">Support with Alcohol &#038; Other Drugs</a></li>
<li id="menu-item-601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601"><a href="https://www.crcnsw.org.au/services/miranda-project/">The Miranda Project</a></li>
</ul></div></div>				<div class="footer-col-menu"><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-605"><a href="https://www.crcnsw.org.au/advocacy/">Advocacy</a></li>
<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606"><a href="https://www.crcnsw.org.au/advocacy/research/">CRC Research and Publications</a></li>
<li id="menu-item-3744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3744"><a href="https://www.crcnsw.org.au/advocacy/crc-in-the-media/">CRC in the Media</a></li>
<li id="menu-item-3811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3811"><a href="https://www.crcnsw.org.au/advocacy/advocacy-resources/">Advocacy Resources</a></li>
</ul></div></div>				<div class="footer-col-menu"><div class="menu-footer-4-container"><ul id="menu-footer-4" class="menu"><li id="menu-item-595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595"><a href="https://www.crcnsw.org.au/about-us/key-staff/">Key Staff</a></li>
<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596"><a href="https://www.crcnsw.org.au/advocacy/media-policy/">Media Inquiries and Media Policy</a></li>
<li id="menu-item-609" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-517 current_page_item menu-item-609"><a href="https://www.crcnsw.org.au/about-us/work-with-the-crc/" aria-current="page">Work With Us</a></li>
<li id="menu-item-597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-597"><a href="https://www.crcnsw.org.au/about-us/contact-us/">Contact Us</a></li>
</ul></div></div>			</div>
			<div class="footer-widget">
				<div><h2 class="footer-menu-title">Community Restorative Centre Ltd</h2>			<div class="textwidget">Street Address: 251 Canterbury Rd Canterbury NSW 2193<br/>
Postal Address: PO Box 258 Canterbury NSW 2193<br/><br/>
Phone: <a href="tel:0292888700">(02) 9288 8700</a><br/>
Fax: (02) 9211 6518<br/>
Email: <a href="mailto:info@crcnsw.org.au?Subject=Contact from Website" target="_top" rel="noopener noreferrer">info@crcnsw.org.au</a><br/>
<div class="socials">
<a href="https://www.facebook.com/CommunityRestorativeCentre" target="_blank" rel="noopener noreferrer">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/CRCNSW" target="_blank" rel="noopener noreferrer">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="https://www.linkedin.com/company/community-restorative-centre" target="_blank" rel="noopener noreferrer">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a href="https://www.youtube.com/channel/UCBojifVLQYwQVvHLYeTVHOw" target="_blank" rel="noopener noreferrer">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="/about-us/contact-us/">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
</div></div>
		</div class="footer-col-text">			</div>
		</div><!-- .site-info -->
		<div class="under-line-footer">
			<div>			<div class="textwidget"><div style="text-align: center">
(C) 2018 Community Restorative Centre Ltd.<br/>
ABN 75 411 263 189 | ACN 624 595 106 | Charitable Fundraising No CFN11034 | <a href="/disclaimer">Disclaimer</a> | <a href="/privacy-policy">Privacy Policy</a> | <a href="/contact-us">Contact Us</a>
</div></div>
		</div class="footer-undertext">		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript">
jQuery(document).ready(function($) {
    $(function() {
    	$('[class*=eStore]').find('a[rel*=lightbox]').lightBox({
    	imageLoading: 'https://www.crcnsw.org.au/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-ico-loading.gif',
    	imageBtnClose: 'https://www.crcnsw.org.au/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-close.gif',
    	imageBtnPrev: 'https://www.crcnsw.org.au/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-prev.gif',
    	imageBtnNext: 'https://www.crcnsw.org.au/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-next.gif',
    	imageBlank: 'https://www.crcnsw.org.au/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-blank.gif',
    	txtImage: 'Image',
    	txtOf: 'of'
        });
    });    
});
</script>
<script type="text/javascript" src="https://www.crcnsw.org.au/wp-content/plugins/wp-cart-for-digital-products/lib/estore-multi-gateway-co.js?ver=8.0.7"></script><script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {
	if ($('.t-and-c').length ) {
	    //Terms and condtions is being used so apply validation
	}else{
		return;
	}
	$('.t_and_c_error').hide();
   $(".t-and-c").click(function(){
       if($(".t-and-c").is(':checked')){  
    	  $.cookie("eStore_submit_payment","true",{path: '/'}); 
          $('.t_and_c_error').hide();          
       }
       else{
    	   $.cookie("eStore_submit_payment","false",{path: '/'});	
       }                 
   });    
   $(".eStore_paypal_checkout_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   });   
   $(".eStore_buy_now_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   });   
   $(".eStore_subscribe_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   }); 
	$(".free_download_submit").click(function(e) {//Non-Ajax free download squeeze page button clicked	
		if(!$(".t-and-c").is(':checked')){
			$('.t_and_c_error').show();
			e.preventDefault();
		}
	});   
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {
	var shipping_var_warning_class = $('.shipping_var_changed');
	var shipping_var_warning_default_class = $('.shipping_var_changed_default');
	shipping_var_warning_class.hide();
	$('.shipping_variation').change(function(){
		shipping_var_warning_default_class.hide();
		shipping_var_warning_class.show();
	});
	var eStore_shipping_var_needs_update = false;
	if(shipping_var_warning_class.is(":visible")){eStore_shipping_var_needs_update = true;}
	else if(shipping_var_warning_default_class.is(":visible")){eStore_shipping_var_needs_update = true;}	
	$(".eStore_paypal_checkout_button").click(function(e){//Check if shipping variation has been selected
		if(eStore_shipping_var_needs_update){
	    	shipping_var_warning_class.css({'border':'1px solid red','padding':'5px'});
	    	shipping_var_warning_default_class.css({'border':'1px solid red','padding':'5px'});
	    	e.preventDefault();
		}
	});	
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function(){
	var eStore_cart_item_qty = $('.eStore_cart_item_qty');
	eStore_cart_item_qty.keypress(function(){
		$('.eStore_qty_change_pinfo').show();
	});
 });
 });
</script>

<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #888888;
        background: -moz-linear-gradient(top, #888888 0%, #000000 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#888888), color-stop(100%,#000000));
        background: -webkit-linear-gradient(top, #888888 0%,#000000 100%);
        background: -o-linear-gradient(top, #888888 0%,#000000 100%);
        background: -ms-linear-gradient(top, #888888 0%,#000000 100%);
        background: linear-gradient(to bottom, #888888 0%, #000000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#888888', endColorstr='#000000',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #e33b21;
        background: -moz-linear-gradient(top, #e33b21 0%, #e33b21 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#e33b21), color-stop(100%,#e33b21));
        background: -webkit-linear-gradient(top, #e33b21 0%,#e33b21 100%);
        background: -o-linear-gradient(top, #e33b21 0%,#e33b21 100%);
        background: -ms-linear-gradient(top, #e33b21 0%,#e33b21 100%);
        background: linear-gradient(to bottom, #e33b21 0%, #e33b21 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#e33b21', endColorstr='#e33b21',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #e33b21;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #555555;
        background-color: #555555;
        color: #000000;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #aaaaaa;
        background-color: #aaaaaa;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="top wpfront-bottom-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                    <div class="wpfront-close">X</div>
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        Please note there have been changes in the way prisons and services are running due to COVID-19. View our factsheets for more info on getting help during COVID-19.                    </div>
                    <div>
                                                                                            <a class="wpfront-button" href="https://www.crcnsw.org.au/get-help/getting-out-factsheets/"  target="_self" >Factsheets</a>
                                                                                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":1,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":100});</script><script type='text/javascript' src='https://www.crcnsw.org.au/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/jquery.finalTilesGallery.js?ver=3.4.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.crcnsw.org.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crcnsw.org.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeMs5QUAAAAABtFpd7tkhnM628UHpGTQFi3wC3r&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.crcnsw.org.au/wp-content/themes/crc/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.crcnsw.org.au/wp-content/themes/crc/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.crcnsw.org.au/wp-content/themes/crc/js/flipclock.js?ver=5.2.12'></script>
<script type='text/javascript' src='https://www.crcnsw.org.au/wp-content/themes/crc/js/jquery.ajaxchimp.js?ver=5.2.12'></script>
<script type='text/javascript' src='https://www.crcnsw.org.au/wp-content/themes/crc-child/js/custom.js?ver=5.2.12'></script>
<script type='text/javascript' src='https://www.crcnsw.org.au/wp-includes/js/wp-embed.min.js?ver=5.2.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var accordionShortcodesSettings = [{"id":"accordion-1","autoClose":false,"openFirst":false,"openAll":false,"clickToClose":true,"scroll":false,"usebuttons":false},{"id":"accordion-2","autoClose":false,"openFirst":false,"openAll":false,"clickToClose":true,"scroll":false,"usebuttons":false},{"id":"accordion-3","autoClose":false,"openFirst":false,"openAll":false,"clickToClose":true,"scroll":false,"usebuttons":false},{"id":"accordion-4","autoClose":false,"openFirst":false,"openAll":false,"clickToClose":true,"scroll":false,"usebuttons":false}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crcnsw.org.au/wp-content/plugins/accordion-shortcodes/accordion.min.js?ver=2.4.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LeMs5QUAAAAABtFpd7tkhnM628UHpGTQFi3wC3r',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

</body>
</html>
